The Hughes & Kettner User Forum

The Unofficial guitar amp and cabinets forum for users of Hughes and Kettner products. We are not affiliated with Hughes and Kettner!!


    Weird hum when I switch to Crunch channel... anyone else?

    Share

    toddler68

    Posts : 4
    Join date : 2015-06-02

    Weird hum when I switch to Crunch channel... anyone else?

    Post by toddler68 on Tue Jun 02, 2015 11:35 am

    Just got my GM a week ago and got the FSM and ipad synced up in no time - works awesome for patch editing and most times I just plug the ipad in w/o the FSM.
    But... I noticed something when I switch from any mode into the crunch mode: I get a strange hum which doesn't seem to happen on clean, lead or ultra. Maybe I'm missing it on the gain channels because of the added noise, but I definitely don't get it on clean. I got it to go away by switching certain parameters, but I don't recall offhand what they were. The noise gate mutes it of course, but it comes right back on when I defeat the gate.

    I've only had about an hour to mess with it, but I intend to do some more in-depth troubleshooting in the near future. I figured I'd throw the topic out for discussion and see if anyone else has had the issue. Once I get a little more understanding of the issue, I'll check back in and see if anyone has any interest in trying to reproduce it.

    Thanks,
    Toddler
    avatar
    Phrasemaker

    Posts : 34
    Join date : 2015-05-24
    Location : Essex

    Re: Weird hum when I switch to Crunch channel... anyone else?

    Post by Phrasemaker on Wed Jun 03, 2015 1:40 am

    How close to your amp are you playing your guitar? What cabinet are you using? Of course neither of those things may not be involved but my reason for asking is this. When I first tried my GM out I had the same kind of issue. The cab I first tried had the driver mounted near the top and I seemed to get what seemed like an induction effect between the amp and speaker due to really close proximity. Also when trying a Strat. it didn't like being too near the amp either. In both cases it seemed to show up to a noticeable level when I switched to crunch.
    avatar
    bordonbert

    Posts : 749
    Join date : 2015-01-28
    Age : 97
    Location : Southern England

    Re: Weird hum when I switch to Crunch channel... anyone else?

    Post by bordonbert on Wed Jun 03, 2015 12:37 pm

    It would be useful to document those parameters you tweaked in order to get it to go away. We could perhaps hazard a guess as to what is going on then. Do you mean there were certain tonal settings, i.e. on the controls, which cured it or certain selections of effects etc?

    toddler68

    Posts : 4
    Join date : 2015-06-02

    Re: Weird hum when I switch to Crunch channel... anyone else?

    Post by toddler68 on Fri Jun 05, 2015 2:33 pm

    False alarm I think... I'm still learning the behavior of this thing. It seems that when I switch to bank 2 patch 1 from another bank, the volume is maxed and the hum is present. While in that patch, when I change from crunch to lead and back to crunch, the settings all change including the volume (which is about half). This gives the impression that some sequence of mode changes actually makes the hum disappear when it actually IS disappearing because the volume is 50% of what it was previously. Not sure if this makes sense to anyone, but I have a video I may post if I get time.
    avatar
    bordonbert

    Posts : 749
    Join date : 2015-01-28
    Age : 97
    Location : Southern England

    Re: Weird hum when I switch to Crunch channel... anyone else?

    Post by bordonbert on Sun Jun 07, 2015 6:30 am

    Perfect sense Toddler. I must admit I have always had my doubts about the usefulness of using midi for everything. It then seems that if you decide to do anything on the spot it can screw up some of the settings. Once you go midi you have to commit to midi completely. Not the best approach imho. But then I'm a TM user and midi is a very limited option for us. Thanks for the update, all this info helps others.

    Sponsored content

    Re: Weird hum when I switch to Crunch channel... anyone else?

    Post by Sponsored content


      Current date/time is Thu Jul 27, 2017 5:53 pm