The Hughes & Kettner User Forum

The Unofficial guitar amp and cabinets forum for users of Hughes and Kettner products. We are not affiliated with Hughes and Kettner!!


    Avatars aren't working correctly...

    Share
    avatar
    HwyStar
    Admin

    Posts : 170
    Join date : 2014-04-22
    Age : 57
    Location : We must be; some where over the rainbow...

    Avatars aren't working correctly...

    Post by HwyStar on Tue Jan 19, 2016 12:38 pm

    I'm not sure why the avatar's aren't working properly for everyone. I think it is something that forumotion has done and it is not us!

    I will keep playing with it when I get the chance to dig into it.


    _________________
    Hughes and Kettner GrandMeister 36, Suhr®️ PT-100 Signature Edition, Diezel Herbert v1, (2) Marshall 1960a 4x12 cabinets (G30s & Greenbacks - open back)
    EBMM JP6 Family Reserve, Stratocasters, Les Pauls, Gibson, Martin
    avatar
    HwyStar
    Admin

    Posts : 170
    Join date : 2014-04-22
    Age : 57
    Location : We must be; some where over the rainbow...

    Re: Avatars aren't working correctly...

    Post by HwyStar on Tue Jan 19, 2016 3:25 pm

    Per Forumotion:

    Dear members,

    We currently have some issues with Servimg. Uploading pictures is not possible for the moment. We are doing our best to manage the situation as fast as possible.
    You can also have some issues with CSS.

    Thanks for your patience

    Regards
    Forumotion

    * The message above may have something to do with our Icons not appearing. I am stumped right now why we are having issues. I turned myself into the "Green Clown" and set it as the default avatar for all users.


    _________________
    Hughes and Kettner GrandMeister 36, Suhr®️ PT-100 Signature Edition, Diezel Herbert v1, (2) Marshall 1960a 4x12 cabinets (G30s & Greenbacks - open back)
    EBMM JP6 Family Reserve, Stratocasters, Les Pauls, Gibson, Martin
    avatar
    gravydb

    Posts : 193
    Join date : 2014-06-22
    Location : PA

    Re: Avatars aren't working correctly...

    Post by gravydb on Tue Jan 19, 2016 8:17 pm

    yeah I was wondering why a bunch of y'all had the same avatar...
    avatar
    bordonbert

    Posts : 813
    Join date : 2015-01-28
    Age : 97
    Location : Southern England

    Re: Avatars aren't working correctly...

    Post by bordonbert on Wed Jan 20, 2016 7:46 am

    Since this was first reported I have reset my avatar, (read "got round to bothering posting one"), and I am now having no problem with myself scratch (that didn't come out right somehow). I can also see a good few more of the others correctly, VoodooJeff, Gravydb, Egads etc. Most people are now shown as the Green Clown, (I like that one Hyw). So I reckon that Hwystar and the Powers That Be may have sorted it. (Great name for a band there!) In a couple of threads the generic avatar seems to be stuck as a wine red guitar of the non-LP variety. I think Hwystar may be correct when he advised that this could be down to local caching of the page.

    If anyone finds they have still lost their own avatar or they do not get others posted correctly then re-fixing your avatar in your profile page and then flushing your browser's internet cache and restarting may help.

    Is there any news on this Hwy? Am I right in thinking it has been fixed?
    avatar
    HwyStar
    Admin

    Posts : 170
    Join date : 2014-04-22
    Age : 57
    Location : We must be; some where over the rainbow...

    Re: Avatars aren't working correctly...

    Post by HwyStar on Wed Jan 20, 2016 8:39 am

    Thanks Forumotion!  It appears to be fixed now.  

    I changed the specs of the Avatars to 200x200.  Let's spice this place up.  

    Nice shot BordonBert!  

    Age 95?  Didn't I see you and Ed Bell play at McGintys Irish Pub in 47'?  jocolor


    _________________
    Hughes and Kettner GrandMeister 36, Suhr®️ PT-100 Signature Edition, Diezel Herbert v1, (2) Marshall 1960a 4x12 cabinets (G30s & Greenbacks - open back)
    EBMM JP6 Family Reserve, Stratocasters, Les Pauls, Gibson, Martin
    avatar
    bordonbert

    Posts : 813
    Join date : 2015-01-28
    Age : 97
    Location : Southern England

    Re: Avatars aren't working correctly...

    Post by bordonbert on Wed Jan 20, 2016 9:29 am

    I'm shy about my real age Hwy! (Which is 64)  Wink  Seemed better to cloud the issue than to put nothing at all.  That might make people assume I'm off the planet.

    In truth it's worth noting that if you put too many matching accurate details in your public profiles online you can be auto-harvested and easily tracked across the internet by bots. Just because you're paranoid doesn't mean they aren't out to get you! affraid
    avatar
    Raf0419

    Posts : 50
    Join date : 2015-12-25
    Location : Usually bw a rock and a hard place...in NC

    Re: Avatars aren't working correctly...

    Post by Raf0419 on Sat Jan 23, 2016 9:21 am

    And here I thought you were just trying to make us look cool Hwy! Time for me to join the avatar party.
    avatar
    HwyStar
    Admin

    Posts : 170
    Join date : 2014-04-22
    Age : 57
    Location : We must be; some where over the rainbow...

    Re: Avatars aren't working correctly...

    Post by HwyStar on Sat Jan 23, 2016 10:41 pm

    Ask and thee shall receive! Michael, in that role was and still is so kewl!

    I will switch it back to the Green Clown soon.


    _________________
    Hughes and Kettner GrandMeister 36, Suhr®️ PT-100 Signature Edition, Diezel Herbert v1, (2) Marshall 1960a 4x12 cabinets (G30s & Greenbacks - open back)
    EBMM JP6 Family Reserve, Stratocasters, Les Pauls, Gibson, Martin
    avatar
    Raf0419

    Posts : 50
    Join date : 2015-12-25
    Location : Usually bw a rock and a hard place...in NC

    Re: Avatars aren't working correctly...

    Post by Raf0419 on Sat Jan 23, 2016 10:48 pm

    Dude that's totally awesome!!! You've upped the ante. I'll need to find something for when the green clown returns. And I agree - super cool Michael. Love the "Rock god" shred at the end of that scene!

    Sponsored content

    Re: Avatars aren't working correctly...

    Post by Sponsored content


      Current date/time is Fri Nov 17, 2017 11:13 pm