The Hughes & Kettner User Forum

The Unofficial guitar amp and cabinets forum for users of Hughes and Kettner products. We are not affiliated with Hughes and Kettner!!


    Grandmeister36 effect problem!:(

    Share
    avatar
    Mr.olsson

    Posts : 2
    Join date : 2016-03-12

    Grandmeister36 effect problem!:(

    Post by Mr.olsson on Sat Mar 12, 2016 3:31 pm

    Hello guys! I just bought my grandmeister (new) . And its sounds nice but the effects included the reverb not working at all. I have try with the app on my iPad also but it still not working:( Ofcourse i Will call my supplier on monday but i take a chance to see if i have forgotten something anyone know here:) best regards Marcus
    avatar
    VoodooJeff

    Posts : 170
    Join date : 2015-07-17
    Age : 43
    Location : dfw, tx

    Re: Grandmeister36 effect problem!:(

    Post by VoodooJeff on Sat Mar 12, 2016 6:09 pm

    (1) welcome to the forum. Lots of great, knowledgeable folks on here.

    (2) are you familiar with how to access and activate the effects? You don`t need the app, and it in fact makes the first few days with the amp a bigger pain in the ass than it needs to be.

    (3) Are you using a footswitch to move through presets?

    (4) here`s a quick tutorial on just getting into the effects to see if they`re working:
    hit the "fx access" button.
    Using the VOLUME knob, select which effect you`d like to use (they`re indicated by letter, C = Chorus, P = Phaser, T = Tremolo, etc).
    Using the GAIN knob, dial in the level/intensity of the effect (I recommend cranking it all the way up and dialing down to your taste)

    Reverb is a stand alone effect and you don`t need to do anything but turn the knob.
    avatar
    Mr.olsson

    Posts : 2
    Join date : 2016-03-12

    Re: Grandmeister36 effect problem!:(

    Post by Mr.olsson on Sat Mar 12, 2016 6:28 pm

    Thanks for the answer. Yeah i have test my friends grandmeister and it works as it Will. When i using the knobs for reverb and the knobs are in fxmode its not working at all:(
    avatar
    yoMuzicMan

    Posts : 45
    Join date : 2014-05-11
    Location : Colorado

    Re: Grandmeister36 effect problem!:(

    Post by yoMuzicMan on Tue Mar 15, 2016 7:12 pm

    Have you tried a reset of the amp? You'll loose all of your custom settings.

    http://www.manualslib.com/manual/883200/Hughes-And-Kettner-Grandmeister-36.html?page=10

    Section 8.3 at the bottom of the page.

    Sponsored content

    Re: Grandmeister36 effect problem!:(

    Post by Sponsored content


      Current date/time is Tue Sep 26, 2017 6:02 am