The Hughes & Kettner User Forum

The Unofficial guitar amp and cabinets forum for users of Hughes and Kettner products. We are not affiliated with Hughes and Kettner!!


    Just arrived...

    Share
    avatar
    Phryght

    Posts : 38
    Join date : 2016-12-14

    Just arrived...

    Post by Phryght on Tue Dec 20, 2016 2:07 pm

    This thing smokes! I hooked it up to my Mesa 2x12 today and it was really amazing....
    Hanging on to my Mesa JP2C for now...but might sell off in the near future....


    avatar
    HwyStar
    Admin

    Posts : 170
    Join date : 2014-04-22
    Age : 57
    Location : We must be; some where over the rainbow...

    Re: Just arrived...

    Post by HwyStar on Wed Dec 21, 2016 12:26 pm

    No way! You like the new beast better than the JP2C? That is VERY interesting to hear.

    Give us some of your reasons for liking it more than the JP2C please!


    _________________
    Hughes and Kettner GrandMeister 36, Suhr®️ PT-100 Signature Edition, Diezel Herbert v1, (2) Marshall 1960a 4x12 cabinets (G30s & Greenbacks - open back)
    EBMM JP6 Family Reserve, Stratocasters, Les Pauls, Gibson, Martin
    avatar
    Phryght

    Posts : 38
    Join date : 2016-12-14

    Re: Just arrived...

    Post by Phryght on Wed Dec 21, 2016 2:32 pm

    HwyStar wrote:No way!  You like the new beast better than the JP2C? That is VERY interesting to hear.

    Give us some of your reasons for liking it more than the JP2C please!

    Ok..Ok... I shouldn't have gotten that carried away. The JP2C is an awesome amp. But, I can really see myself ONLY using the Meister and the 1x12 for small stages/gigs. I have racked up quite the credit card debt on gear over the last 3 months, so I *might* have to sell the JP2C to alleviate some of that.

    I will say one area that the GrandMeister is really outperforming the JP2C right now (for me) is that pick tracking has never been better for me. On most of my amps I've ever had, it is a contstant battle to overcome the latency that I percieve between my picking and how my ears receive it. If there is any latency or resistence, my body tries to compensate for that by trying to play harder to get the notes to come through better. When that happens, I lose a great deal of efficiency. I've always had this issue, so it might be something in my brain.... but, the GM40 responds so fast that I'm really happy at the moment....

    The GM40 is of course a completely different modern voicing compared to the JP2C, so they can't really be compared except on a subjective basis.

    avatar
    Ravensha

    Posts : 36
    Join date : 2016-09-05

    Re: Just arrived...

    Post by Ravensha on Thu Dec 22, 2016 10:50 am

    Really curious how you feel about the H&K GM40 Deluxe after having a Mesa.

    I have a Mesa Mark V, and I love it.
    But it is in a rack, with a pedal drawer and midi switcher - and weighs a ton.
    Love the tone, but - hauling it to gigs is getting old.

    I have specifically been looking at the GM40D because it is tube, lightweight, and the midi switching is a nice bonus.
    I am contemplating building my new gig rig around this amp.

    I've never been able to test drive a H&K.
    So I am wondering what your thoughts are comparing sound - going from playing a Mesa to a H&K GM40D?

    How is the channel switching on the H&K?
    Any noticeable switching delay, or audible switching sound gap, or pop when switching channels?

    Thanks!
    avatar
    Phryght

    Posts : 38
    Join date : 2016-12-14

    Re: Just arrived...

    Post by Phryght on Thu Dec 22, 2016 11:13 am

    Ravensha wrote:Really curious how you feel about the H&K GM40 Deluxe after having a Mesa.

    I have a Mesa Mark V, and I love it.
    But it is in a rack, with a pedal drawer and midi switcher - and weighs a ton.
    Love the tone, but - hauling it to gigs is getting old.

    I have specifically been looking at the GM40D because it is tube, lightweight, and the midi switching is a nice bonus.
    I am contemplating building my new gig rig around this amp.

    I've never been able to test drive a H&K.
    So I am wondering what your thoughts are comparing sound - going from playing a Mesa to a H&K GM40D?

    How is the channel switching on the H&K?
    Any noticeable switching delay, or audible switching sound gap, or pop when switching channels?

    Thanks!

    I also used to have a Mark V...have had the JP2C since around March. An yes...the MESA amps are heavy Smile

    There is almost always going to be a gap when switching channels on amps... I have not connected the HK via MIDI yet, but will try and do that tonight.... I'll post a video. It will only be iphone quality, but might be decent enough for this purpose....

    I have always liked H&K...had a Triamp MKII for a while as well as an MKI. Was a great amp...my problem is that i just get bored after about 2 years and usually switch amps....just the way I am....

    avatar
    Phryght

    Posts : 38
    Join date : 2016-12-14

    Re: Just arrived...

    Post by Phryght on Fri Dec 23, 2016 11:51 am

    Ravensha wrote:Really curious how you feel about the H&K GM40 Deluxe after having a Mesa.

    I have a Mesa Mark V, and I love it.
    But it is in a rack, with a pedal drawer and midi switcher - and weighs a ton.
    Love the tone, but - hauling it to gigs is getting old.

    I have specifically been looking at the GM40D because it is tube, lightweight, and the midi switching is a nice bonus.
    I am contemplating building my new gig rig around this amp.

    I've never been able to test drive a H&K.
    So I am wondering what your thoughts are comparing sound - going from playing a Mesa to a H&K GM40D?

    How is the channel switching on the H&K?
    Any noticeable switching delay, or audible switching sound gap, or pop when switching channels?

    Thanks!

    Here is a (really) quick video of some switching between presets.

    There is a strange digital 'farting' noise that occurs when the effects change that I don't particularly care for.
    I'm just playing open strings as I had to hold the phone with my left hand...


    https://youtu.be/2R4H4DOuh04


    avatar
    Ravensha

    Posts : 36
    Join date : 2016-09-05

    Re: Just arrived...

    Post by Ravensha on Fri Dec 23, 2016 11:07 pm

    Thanks for posting that recording.

    I think I'm a little disappointed with the channel switching.
    And there is some other bizarre sound when you are switching FX.
    avatar
    Phryght

    Posts : 38
    Join date : 2016-12-14

    Re: Just arrived...

    Post by Phryght on Fri Dec 23, 2016 11:11 pm

    Yeah, I'm not crazy about it either.
    avatar
    Ravensha

    Posts : 36
    Join date : 2016-09-05

    Re: Just arrived...

    Post by Ravensha on Fri Dec 23, 2016 11:19 pm

    Frustrating because feature-wise, this is the amp I want.
    avatar
    Phryght

    Posts : 38
    Join date : 2016-12-14

    Re: Just arrived...

    Post by Phryght on Fri Dec 23, 2016 11:23 pm

    I'll try it again tomorrow... If there is anyone at Sweetwater tomorrow, I'll talk to tech support, see if they have any ideas...
    avatar
    bordonbert

    Posts : 815
    Join date : 2015-01-28
    Age : 97
    Location : Southern England

    Re: Just arrived...

    Post by bordonbert on Mon Dec 26, 2016 7:30 pm

    Sounds like the digital buffer is maybe being flushed and refilled with data over a short period.  If I'm right on that it would be an entirely normal process.  I would have expected them to mute the effects during this period but that is the nature of digital processing.  You can't work with an empty buffer.

    I don't really see why are you continuing to play over the effects settings change?  I would have thought this is something you would want to do between notes naturally.
    avatar
    Phryght

    Posts : 38
    Join date : 2016-12-14

    Re: Just arrived...

    Post by Phryght on Mon Dec 26, 2016 11:44 pm

    bordonbert wrote:Sounds like the digital buffer is maybe being flushed and refilled with data over a short period.  If I'm right on that it would be an entirely normal process.  I would have expected them to mute the effects during this period but that is the nature of digital processing.  You can't work with an empty buffer.

    I don't really see why are you continuing to play over the effects settings change?  I would have thought this is something you would want to do between notes naturally.

    You are right. I normally wouldn't play like that in a real scenario. I don't think it will be an issue for me.
    avatar
    Phryght

    Posts : 38
    Join date : 2016-12-14

    Re: Just arrived...

    Post by Phryght on Tue Dec 27, 2016 7:15 pm

    So, in my original video I posted, I was using my Fractal Axe-Fx to switch through presets. After using a MIDI monitor, the Axe-Fx is sending a ton of information besides just the program change. I believe what you are hearing are those CC commands changing effects parameters on the fly...

    I borrowed an FSM controller from a friend and there are no such noises when switching presets and the switching is quite immediate and seemless:

    https://youtu.be/ycdNZ4a9yTY

    So Ravensha, that should be good news....
    avatar
    Ravensha

    Posts : 36
    Join date : 2016-09-05

    Re: Just arrived...

    Post by Ravensha on Wed Dec 28, 2016 4:01 pm

    Phryght, thanks so much for taking the time to record those videos.
    That sounds way better - and the switching is fast.

    So, are you not able to use your Axe-FX with the GM40D?
    Is there a way to shut off the sending of those extra commands?
    avatar
    Phryght

    Posts : 38
    Join date : 2016-12-14

    Re: Just arrived...

    Post by Phryght on Wed Dec 28, 2016 4:05 pm

    I'm sure there is. I haven't had time to dig into it. It was never a problem with my JP2c as it doesn't have anything that corresponds to those other commands... I got some guidance from the fractal forum so when I get time I'll try and figure it out.....
    avatar
    Ravensha

    Posts : 36
    Join date : 2016-09-05

    Re: Just arrived...

    Post by Ravensha on Wed Dec 28, 2016 4:10 pm

    ... and the amp sounds awesome!
    avatar
    Phryght

    Posts : 38
    Join date : 2016-12-14

    Re: Just arrived...

    Post by Phryght on Wed Dec 28, 2016 4:23 pm

    I didn't even really dial it in..... Just quick and dirty to show the switching..... I'll do a proper video here probably next week..... Have to go out of town for a bit....
    avatar
    bish0p34

    Posts : 61
    Join date : 2015-03-21
    Location : Kingston, Pa.

    Re: Just arrived...

    Post by bish0p34 on Thu Dec 29, 2016 11:21 pm

    Phryght wrote:So, in my original video I posted, I was using my Fractal Axe-Fx to switch through presets. After using a MIDI monitor, the Axe-Fx is sending a ton of information besides just the program change. I believe what you are hearing are those CC commands changing effects parameters on the fly...

    I borrowed an FSM controller from a friend and there are no such noises when switching presets and the switching is quite immediate and seemless:

    https://youtu.be/ycdNZ4a9yTY

    So Ravensha, that should be good news....

    Damn, that sounds good!

    I believed we talked about the switching issues on TGP. Glad to see everything is working out.

    Again, damn that sounds good!
    avatar
    tas9195

    Posts : 23
    Join date : 2016-12-31

    Re: Just arrived...

    Post by tas9195 on Sun Jan 01, 2017 11:31 am

    New to the site and soon to the H&K family as soon as Sweetwater get a new batch of deluxe 40s in. I am glad I found this thread, I also have the axe fx and hope I can combine the two. Would be cool if I could integrate the mfc to switch both units at the same time but I am sure that is grasping. thanks for the videos
    avatar
    Phryght

    Posts : 38
    Join date : 2016-12-14

    Re: Just arrived...

    Post by Phryght on Sun Jan 01, 2017 12:09 pm

    tas9195 wrote:New to the site and soon to the H&K family as soon as Sweetwater get a new batch of deluxe 40s in. I am glad I found this thread, I also have the axe fx and hope I can combine the two. Would be cool if I could integrate the mfc to switch both units at the same time but I am sure that is grasping. thanks for the videos

    It's not grasping at all. It absolutely can do both. The problem in this case, is that it is sending a lot of information. It is not just sending a program change message, it is sending some CC messages as well as the IA switch states, which I think is causing the issue. I've been out of town for New Year's but when I get back this week, I'll sit down and figure out how to disable that other information. I'll post a "how-to" when I figure it out....

    avatar
    tas9195

    Posts : 23
    Join date : 2016-12-31

    Re: Just arrived...

    Post by tas9195 on Sun Jan 01, 2017 9:39 pm

    Thank you very much it would be good to be ahead of the game when I get it. I appreciate the time and effort
    avatar
    tas9195

    Posts : 23
    Join date : 2016-12-31

    Re: Just arrived...

    Post by tas9195 on Mon Jan 02, 2017 3:11 pm

    Wonderful news. Got a reply from sweetwater and HandK told them maybe march for the next ship out. Bummer
    avatar
    Phryght

    Posts : 38
    Join date : 2016-12-14

    Re: Just arrived...

    Post by Phryght on Tue Jan 03, 2017 11:37 am

    tas9195 wrote:Wonderful news. Got a reply from sweetwater and HandK told them maybe march for the next ship out. Bummer

    That is a bummer Sad
    avatar
    ignantios

    Posts : 48
    Join date : 2015-10-09

    Re: Just arrived...

    Post by ignantios on Tue Jan 03, 2017 4:23 pm

    https://youtu.be/286QugnR2b0

    https://youtu.be/eQKqE7tbbQU

    Well this is me... I thought i 'll give it a try....totally different than the 36...far better...great clean...great lead..great crunch....i haven't changed the tubes yet.Be aware that this thing needs to be played really loud to see what it can do!When i first plugged it in, i was at home (with bedroom levels). and i was disappointed.....but then....everything came alive!


    P.s :the guitar is out of tune Smile
    avatar
    tas9195

    Posts : 23
    Join date : 2016-12-31

    Re: Just arrived...

    Post by tas9195 on Sun Jan 08, 2017 12:56 pm

    Well they called and offered me a demo model for 200$ less but I have never been one to use something other people have driven if I don't know who it was and how it was used so I will just be patient

    Sponsored content

    Re: Just arrived...

    Post by Sponsored content


      Current date/time is Mon Nov 20, 2017 6:46 am