The Hughes & Kettner User Forum

The Unofficial guitar amp and cabinets forum for users of Hughes and Kettner products. We are not affiliated with Hughes and Kettner!!


    H&K grandmeister deluxe 40 - using fsm-432iii in stomp box mode

    Share
    avatar
    Mjc

    Posts : 1
    Join date : 2017-04-17

    H&K grandmeister deluxe 40 - using fsm-432iii in stomp box mode

    Post by Mjc on Mon Apr 17, 2017 9:04 pm

    I am new to this forum and to H&K. I recently purchased the above-referenced am and pedal and for now want to use the pedal in stomp box mode. It's connected to the amp with the 7 pin cable it came with and put the switch on the pedal in stomp box mode but it's not switching channels. I assume there is something I'm missing here. Any suggestions???
    avatar
    bordonbert

    Posts : 767
    Join date : 2015-01-28
    Age : 97
    Location : Southern England

    Re: H&K grandmeister deluxe 40 - using fsm-432iii in stomp box mode

    Post by bordonbert on Tue Apr 18, 2017 7:56 am

    Hi and welcome to the forum.  My own experience with the FSM432 is with a GM36 not the new 40 but I understand it should be exactly the same.  I can't think of anything obvious you could possibly be missing I'm afraid but there are a couple of things you could try to give us a clearer picture of the problem.

    1)  Are you seeing "Sb" in the FSM432's display?  If not, you are not correctly in Stompbox Mode.  Try holding "Tap" and pressing "B" to switch between the two modes on the fly.  The FSM display should change to suit.

    2)  If you have not created any original stored voices of your own yet then you could perform a factory reset.  That will put everything back as it should be and may correct something which has happened without you knowing.  (FSM-432 manual, page 5, top right;  GM40 manual, page 12, bottom right.)  You should be aware that doing this will erase all original presets you may have created and stored and put them back to the original default presets so only do it as a last resort or where there is nothing you need to keep.

    3)  Do you get any other functions responding to the FSM?  If not then the MIDI channels could be set up incorrectly.  The amp and the foot pedal will have to be told to communicate on the same MIDI channel otherwise they will effectively be ignoring each others' messages.  The amp channel selection is described in section 8.1 of the GM40 manual.  Start by reading that carefully and if it doesn't make things obvious get back to us here.  The amp also has an "Omni" setting which means it responds to all MIDI channels so look out for that.  Check the FSM's setting by powering up while holding down the "A" button, (FSM432 manual, page 5, bottom left).  Its current channel will show in its display and if it doesn't match it can be changed to suit.

    Can you confirm that you are seeing the "Sb" in the display and whether other settings make the amp change please?  That way we know what the extent of your problem really is.  Then have a think about those other things and let us know what you find.

      Current date/time is Fri Sep 22, 2017 7:13 pm